强制软件升级至ZEN 2.0.16版本

新的ZEN 2.0.16版本很快就可以下载了。新版本的ZEN 2.0.16计划在2019年1月2日发布。在区块高度达到449,312之前(1月18日左右),所有矿池、节点运营商和完整节点钱包用户必须升级到ZEN 2.0.16。
头等仓APP下载

强制软件升级至ZEN 2.0.16版本

新的ZEN 2.0.16版本很快就可以下载了。

新版本的ZEN 2.0.16计划在2019年1月2日发布。在区块高度达到449,312之前(1月18日左右),所有矿池、节点运营商和完整节点钱包用户必须升级到ZEN 2.0.16。

ZEN 2.0.16取代了当前的2.0.15版本,2.0.15版本将不再运行。请注意,新版本包含了区块高度455,555(1月29日左右)的强制网络升级。在区块高度达到369,900(12月29左右)时将在测试网进行升级。鼓励矿池运营商在测试网上测试挖矿软件的兼容性。

2.0.16版本的亮点在于引入一个新的隔离交易(类型:3)将取代当前的交易(类型:2)。类型-3使用基于Groth16的新零知识证明系统,和当前相比优势明显, 包括更稳健,更快速地进行校对和验证,减少内存占用。这是支持/整合Sapling的第一步。

更新的版本把分配给基金会的区块挖矿奖励从10%提高到20%。这让基金会在经济萧条的情况下实现可持续运营。新的区块奖励将按如下方式分配:

10%给安全节点

10%给超级节点

60%给矿工

20%给基金会

请在1月18日前更新ZEN软件。新的2.0.16版本将于1月3日通过APT存储库提供。

更新ZEN 2.0.16

新的隔离交易(类型:-3)替换当前交易(类型:2)。

新的零知识证明系统:从当前协议到Groth16。

性能更好,更稳健,更快速地进行确认和验证。

将基金会的区块奖励从10%增加到20%。

如果没有在1月18日之前升级会发生什么?

交易所和合伙人:在升级到最新的版本之前将无法访问你的资金。

矿池运营商:ZEND将无法工作,在升级之前无法ZEN挖矿。

节点运营商:ZEND将无法工作,在升级之前无法获得ZEN。

请注意,我们还将节点跟踪器更新到0.4.x版本。这是一个强制性的升级,专用的说明将通过电子邮件提供。

完整的节点钱包用户(Swing钱包,Horizen Sphere钱包):在升级到最新的钱包版本前,将无法访问你的资金。

上线可用后会共享其他通知。

如果你有任何问题,请告诉我们。感谢您一直以来的支持!

本文由 区块链资讯平台头等仓 作者:Winny 发表,其版权均为 区块链资讯平台头等仓 所有,文章内容系作者个人观点,不代表 区块链资讯平台头等仓 对观点赞同或支持。如需转载,请注明文章来源。
头等仓APP下载

发表评论